Author Topic: PHP7 apcu extension  (Read 1366 times)

0 Members and 1 Guest are viewing this topic.

PHP7 apcu extension
« on: April 25, 2017, 06:15:27 AM »

installed a fresh pydio 7 and get an error

Parameter 1 to pydio\Cache\Core\CoreCacheLoader::loadNodeInfoFromCache() expected to be a reference, value given
Link to post

So read about that and maybe the solution is apcu extension.
So was wondering how to install it on cwp and will it work together?

Any ideas, solutions, how to fix this?

Re: PHP7 apcu extension
« Reply #1 on: April 27, 2017, 10:35:16 AM »
apcu will not work, as suphp doesn't support php opcache. You can install redis server for the cache.
« Last Edit: April 27, 2017, 10:39:36 AM by Sandeep »