Author Topic: Roudcube webmail redirect problem  (Read 444 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Roudcube webmail redirect problem
« on: April 08, 2019, 10:23:31 PM »
Hi all! Since yesterday's update I encounter a strange problem. All the domain/webmail redirects are now triggering https://localhost:2096/ instead of roundcube interface, resulting (obviously) in an error. I checked all the config and everything seems fine ... :( Can you please help me? Thanks!

Offline
*
Re: Roudcube webmail redirect problem
« Reply #1 on: April 08, 2019, 10:30:38 PM »
Please execute this

Code: [Select]
yum update cwpsrv

And then restart the apache / Nginx services

Offline
*
Re: Roudcube webmail redirect problem
« Reply #2 on: April 09, 2019, 05:00:47 AM »
Thanks, but the problem persists. cwpsrv was up to date :(

Offline
*
Re: Roudcube webmail redirect problem
« Reply #3 on: April 09, 2019, 11:13:53 AM »
the latest version has this fixed to correct https redirection location
yum update cwpsrv
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Roudcube webmail redirect problem
« Reply #4 on: April 09, 2019, 02:39:35 PM »
Hi, I'm having the same problem, I ran all updates and restart services, but it's still redirecting to localhost:2096

A temporary "solution" that is working for me it's to add "/?" at the end of the url... for example: http://domain.com/webmail/?

Offline
*
Re: Roudcube webmail redirect problem
« Reply #5 on: April 09, 2019, 02:52:23 PM »
I'm running the latest version (0.9.8.594) ... "No Packages marked for update". Thank you bolado, your workaround works very well!! :)

Offline
*
Re: Roudcube webmail redirect problem
« Reply #6 on: April 09, 2019, 04:00:34 PM »
Strange thing, the webmail redirect started working correctly "out of the blue". No updates / restart in the meanwhile. All the previous tests were done in incognito mode in browser in order to avoid cache. Hmm...

Offline
*
Re: Roudcube webmail redirect problem
« Reply #7 on: April 09, 2019, 04:57:38 PM »
I'm facing similar issue with CentOS 7 + CWP. It still doesn't work for me even after yum updates, reboot and clearing browser cache.

Applied a temporary workaround for now: http://forum.centos-webpanel.com/updates/so-much-update-errors-last-days-last-one-i-lost-webmail/msg22519/#msg22519
« Last Edit: April 09, 2019, 04:59:17 PM by cfan2018 »