Author Topic: AH00126: Invalid URI in request GET  (Read 151 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
AH00126: Invalid URI in request GET
« on: January 08, 2019, 05:49:02 AM »
Hello
I asked for help because I received lots of messages like this bellow, which appeared on all my domains that were in the CWP.

AH00126: Invalid URI in request GET \\@backend HTTP/1.0, referer: mysite.com etc

The message appears so much every time
https://imgur.com/a/NAAZlt5


Thank you
« Last Edit: January 08, 2019, 05:53:22 AM by warih »

Offline
*
Re: AH00126: Invalid URI in request GET
« Reply #1 on: January 14, 2019, 06:13:39 PM »
I'm having the exact same issue. My site loads HTML files okay, but fails all .js, .css etc files with 400 Bad Request and the above nginx error message.

Offline
*
Re: AH00126: Invalid URI in request GET
« Reply #2 on: January 14, 2019, 06:31:37 PM »
Same problem. Make domain with ssl.

Web server Configuration: nginx->apache->php-fpm (5.5)
Nginx default vhost template: force-https-http2
All other parameters is default.

Copy my old wordpress site to public_html folder, and...
All working, but not open permalink - error "AH00126: Invalid URI in request GET \\@backend HTTP/1.0"

if I disable force-https - have error "AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error"

Why?
« Last Edit: January 14, 2019, 06:35:39 PM by mik0s »

Offline
*
Re: AH00126: Invalid URI in request GET
« Reply #3 on: January 15, 2019, 08:28:40 AM »
cwp released a new update for centos 7 for this issue, update your cwp and rebuild webservers to get the issue fixed

sh /scripts/update_cwp
then rebuild websevers with default templates
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: AH00126: Invalid URI in request GET
« Reply #4 on: January 15, 2019, 12:38:40 PM »
Thank you. CWPpro version: 0.9.8.758 - working