Author Topic: fileManager2 is corrupted  (Read 488 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
fileManager2 is corrupted
« on: July 05, 2018, 02:48:36 AM »
Hello, guys!

Always when clicking on the "File Manager" appears this error:

Quote
The file /usr/local/cwpsrv/htdocs/admin/admin/fileManager2.php is corrupted.

Does anyone know the cause of this error and how to solve it? I tried different solutions and I did not succeed. Thank you immensely who can help.

Regards,
Astronis

Offline
*
Re: fileManager2 is corrupted
« Reply #1 on: July 05, 2018, 12:03:16 PM »
force cwp update
Code: [Select]
sh /scripts/update_cwp
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: fileManager2 is corrupted
« Reply #2 on: July 05, 2018, 01:20:05 PM »
force cwp update
Code: [Select]
sh /scripts/update_cwp

Hello! Thank you for your response.

So I carried out this command yesterday several times and had no effect whatsoever, I kept saying it was corrupted.

However, today for some reason in which I do not know, when executing again that same command that you informed, it worked!

However, could you tell me what causes this problem? It would be of great help to other members here of the forum

Thanks again!

Offline
*
Re: fileManager2 is corrupted
« Reply #3 on: July 05, 2018, 05:55:25 PM »
Oh, I saw now that there was an update to the new version it was released on today.

Solved in 0.9.8.688 version. ;)

Offline
*
Re: fileManager2 is corrupted
« Reply #4 on: July 14, 2018, 09:47:15 PM »
I am having problem with Extplorer file manager, Its not logging in even username and password is correct.
I am trying to delete it and wana again install it for particular client panel but its not deleting again comes to same page after process.
I have fix account permission from admin panel but still not fixed.
All other created client panels are working well just problem with 1.
I am using CWP version: 0.9.8.523