Author Topic: Must Follow CWP Installation Perquisite  (Read 700 times)

0 Members and 1 Guest are viewing this topic.


Offline
*
Re: Must Follow CWP Installation Perquisite
« Reply #1 on: June 05, 2019, 01:35:07 AM »
Hi,

Where you read or found that these are the official prerequisites for installing CWP (Centos Web Panel) ?

The only official page i found where the prerequisites for installing CWP (Centos Web Panel) are shown is this:

http://centos-webpanel.com/system-requirements but what you write is not required on this official page.

I thank in advance anyone who can clarify this situation for the benefit of all users who use CWP (Centos Web Panel).
Stay hungry , stay foolish

Offline
*****
Re: Must Follow CWP Installation Perquisite
« Reply #2 on: June 05, 2019, 11:36:12 PM »
Hi,

Where you read or found that these are the official prerequisites for installing CWP (Centos Web Panel) ?

The only official page i found where the prerequisites for installing CWP (Centos Web Panel) are shown is this:

http://centos-webpanel.com/system-requirements but what you write is not required on this official page.

I thank in advance anyone who can clarify this situation for the benefit of all users who use CWP (Centos Web Panel).

This is right.The only requirement is stated here  - http://centos-webpanel.com/system-requirements

- A minimal install of centos 6/7
- A static Public IP
- The install scripts configures and install all other pre-requisites for functioning of CWP

Offline
*
Re: Must Follow CWP Installation Perquisite
« Reply #3 on: June 06, 2019, 09:50:54 AM »
This is right.The only requirement is stated here  - http://centos-webpanel.com/system-requirements

- A minimal install of centos 6/7
- A static Public IP
- The install scripts configures and install all other pre-requisites for functioning of CWP
Apart from Percona pre-requisite, at this point in time.  ::)

Code: [Select]
error: Failed dependencies:        perl(DBD::mysql) >= 1.0 is needed by percona-toolkit-2.2.16-1.noarch
« Last Edit: June 06, 2019, 09:53:11 AM by ejsolutions »

Offline
*
Re: Must Follow CWP Installation Perquisite
« Reply #4 on: June 10, 2019, 10:17:15 PM »
Hi,

Where you read or found that these are the official prerequisites for installing CWP (Centos Web Panel) ?

The only official page i found where the prerequisites for installing CWP (Centos Web Panel) are shown is this:

http://centos-webpanel.com/system-requirements but what you write is not required on this official page.

I thank in advance anyone who can clarify this situation for the benefit of all users who use CWP (Centos Web Panel).

This is right.The only requirement is stated here  - http://centos-webpanel.com/system-requirements

- A minimal install of centos 6/7
- A static Public IP
- The install scripts configures and install all other pre-requisites for functioning of CWP

Hi "evansa" and thanks for the support.
Stay hungry , stay foolish

Offline
*****
Re: Must Follow CWP Installation Perquisite
« Reply #5 on: June 13, 2019, 07:33:31 AM »
This is right.The only requirement is stated here  - http://centos-webpanel.com/system-requirements

- A minimal install of centos 6/7
- A static Public IP
- The install scripts configures and install all other pre-requisites for functioning of CWP
Apart from Percona pre-requisite, at this point in time.  ::)

Code: [Select]
error: Failed dependencies:        perl(DBD::mysql) >= 1.0 is needed by percona-toolkit-2.2.16-1.noarch

Is this a fresh install of centOS?  6 or 7?

Offline
**
Re: Must Follow CWP Installation Perquisite
« Reply #6 on: June 13, 2019, 08:32:12 AM »
Hi,

Where you read or found that these are the official prerequisites for installing CWP (Centos Web Panel) ?

The only official page i found where the prerequisites for installing CWP (Centos Web Panel) are shown is this:

http://centos-webpanel.com/system-requirements but what you write is not required on this official page.

I thank in advance anyone who can clarify this situation for the benefit of all users who use CWP (Centos Web Panel).


>> No, This is not a Official prerequisites , This prerequisites for CentOS 7 / CWP7 because CentOS 7 comes with Firewalld and CWP uses CSF + LFD and Iptables

>> If Selinux is enable then it will generate large number of log and installation process will be slow.

>> Why Hostname/Server FQDN , timezone & NTP are important ? Please search on internet .

prerequisites comes from your needs .