Author Topic: Prestashop is not working  (Read 441 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Prestashop is not working
« on: May 08, 2017, 05:51:17 AM »
Hi, I am trying to run prestashop on the server. Although I tried many ways, I could not reach the result. I was getting 500 errors first. As a solution I solved the problem by deleting the line (setlocale (LC_CTYPE, $ locale. '. UTF-8', $ locale. '. Utf8');). I started to live with errors about modules later (Uncaught exception 'Twig_Error_Loader' with message). I tried PrestaShop versions 1.6 and 1.7. It is also impossible to set up directly from PrestaShop. I was constantly giving a timeout error while writing the database files, and I could not find a solution for it. I would like your help with these matters.
I also disabled the mode security feature because it did not have an up-to-date list and was constantly giving me trouble. I made a review and wanted to get a CWP PRO so that I could run it again with a current list. But the system only receives payments with PAYPAY and PAYPAL was removed in our country. I have been searching in the forum and seeing that you use SKRILL instead, but I do not list this among the payment methods and I would like to ask for your help. good work.

Offline
**
Re: Prestashop is not working
« Reply #1 on: May 10, 2017, 01:59:42 PM »
Sorry, I don't get what you mean. I don't see any problem with Presta running on CWP. Are you talking about the payment gateway? if that is correct you should check document regarding Presta and payment gateways. Perhaps you should try 2CO or stripe.

Offline
*
Re: Prestashop is not working
« Reply #2 on: May 14, 2017, 08:31:40 PM »
Thank you for your interest. I was having problems installing PrestaShop. We have solved this problem with the experts by taking the cwp support package.