Author Topic: Problem after installing PostGreSql  (Read 649 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problem after installing PostGreSql
« on: July 20, 2017, 01:48:04 AM »
Hello, after I installed PostGreSql, when I access the network server by ip 192.168.0.10 it no longer accesses the Document Root, it accesses an aleatory folder of /home. I have two systems running inside /usr/local/apache/htdocs and I can not run anymore.

How can I solve this?
I already tried to reinstall by the commands below:

Code: [Select]
Cd/usr/local/src
Wget http://centos-webpanel.com/cwp-el7-latest
Sh cwp-el7-latest

My version is:

Quote
CPU Model: Intel (R) Core (TM) 2 Quad CPU Q6600 @ 2.40GHz
CPU Details: 4 Core (1600 MHz)
Distro Name: CentOS Linux release 7.3.1611 (Core)
Kernel Version: 3.10.0-514.26.2.el7.x86_64
Platform: x86_64 [Dedicated]
CWP version: 0.9.8.331

Offline
*
Re: Problem after installing PostGreSql
« Reply #1 on: July 20, 2017, 01:54:39 AM »
I tried changing the PHP version from 5.4 to 7 (Not resolved), I went back to 5.4 (Also did not solve).

I remember one day I having logged on putty (SSH puTTY) and me being sent a command to repair this error in apache, but I can not remember which command it is.

Offline
*
Re: Problem after installing PostGreSql
« Reply #2 on: July 21, 2017, 06:45:49 AM »
don't understand the issue you have as you haven't explained it clearly but you can reinstall apache by using yum, you don't need to reinstall the server.

Do this one by one (don't do all in one command)
Code: [Select]
yum reinstall cwp-httpd
yum reinstall cwp-suphp
yum reinstall cwp-php

Also you can check this if you have an issue with default webpage
http://wiki.centos-webpanel.com/default-page-displayed-for-all-domains
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Problem after installing PostGreSql
« Reply #3 on: July 25, 2017, 01:52:51 PM »
When I try to run the commands below it executes but displays the following error:

Quote
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum-complete-transaction --cleanup-only" and "yum history redo last", first to finish them. If those don't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
-bash: erro de sintaxe próximo do `token' não esperado `('
[root@server ~]# The program yum-complete-transaction is found in the yum-utils package.

I tried to execute the described commands but without success!

Offline
*
Re: Problem after installing PostGreSql
« Reply #4 on: July 25, 2017, 04:41:19 PM »
the best would be that you try to check this with your server system admin or cwp support if you don't have support from your server provider.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Problem after installing PostGreSql
« Reply #5 on: July 25, 2017, 05:06:30 PM »
The server has been configured by me here in my local business. I use DocumetRoot to run some systems.

Offline
*
Re: Problem after installing PostGreSql
« Reply #6 on: July 25, 2017, 05:11:45 PM »
you need to resolve yum issue and then you can try to fix other issues.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.