Author Topic: problen in subdomain no function  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

problen in subdomain no function
« on: February 24, 2018, 10:35:17 PM »
Hi, I'm from Colombia and I'm new to this cwp and I like it a lot after searching so much, but my only problem is that no subdomain works. I believe it from within. I believe it as a domain. it works check everything, and formatted my server about 20 times and in no way possible it works.

I have a domain that works perfectly that allows me to connect my first time from my PC that has IP, and my server has IP which is with the installation of my service and is the main address of my service and my network card is already configured to have 3 ips, I have no active networkmanager is installed the bind
It has all the necessary programs for this and I want to work only with subdomains that do not consume the things that users can use for real domains but so far this issue of subdomains is not able to migrate, I have seen several posts but in all solves miraculously, without doing anything, in one, he said, that reintiere in the PC and already but this is the activity performed for a while, without seeing the results of my problem.

I do not have any kind of error in my platform or services, everything is active and functioning


hola soy de colombia y soy nuevo en esto de cwp y pues me gusta muchisomo despues de buscar tanto, pero mi problema unico es que no funciona ningun subdominio yo lo creo desde adentro subdominio lo creo como dominio lo creo como cuanta pero de manera inguna no funciona revise todo, y formateado mi servidor al rededor de unas 20 veces y de ninguna manera posible funciona.

Tengo un dominio que funciona a la perfección que me permite conectar mi primera vez desde mi PC que tiene IP, y mi servidor tiene IP que es con la instalación mi servicio y es la dirección principal de mi servicio y mi targeta de red ya esta configurada para tener 3 ips, no tengo activo el networkmanager esta instalado el bind
tiene todos los programas necesarios para esto y quiero trabajar solo con subdominios que no me consume las cosas que los usuarios pueden usar para los dominios reales pero que hasta ahora no está este tema de los subdominios no puedo migrar, he visto varios posts pero entodos se soluciona de forma milagrosa, sin hacer nada, en uno solo, decia, que reintiere en la PC y ya pero esta es la actividad realizada por una ocación, sin ver los resultados de mi problema.

No tengo ningún tipo de error en mi plataforma o de los servicios todo esta activo y funcionado

Re: problen in subdomain no function
« Reply #1 on: February 27, 2018, 11:42:44 AM »
Perhaps if you could shed a bit more light into the matter, such as the CentOS setup, CWP version, how/where you setup the subdomains (e.g. root/user panel) and specify the error(s) - "no subdomain works" is a bit too vague.

Re: problen in subdomain no function
« Reply #2 on: March 04, 2018, 09:04:35 AM »
i have same problem too.. i tried this.. my server not working well now, so i cannot test it now..

first, create subdomain on ur cwp and prepare an index file for see is it work or not and put in the folder of ur subdomain forward folder.

go to ur domain control panel and create A record for ur subdomain or else, if have create subdomain there to do there...

if not work with create subdomain on your domain panel, create manual A record then..

sample this:

Host: subdomainname
Type: A
Destination: your ip

thats all..

I hope, its works..