Author Topic: SSH not working  (Read 274 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
SSH not working
« on: May 05, 2017, 02:20:07 PM »
Hi,

After 2 days of installing cwp , I today tried to log into ssh, it connected, asked username and then password, but as soon as I enter password, putty closes. Why this is happening ?

Thanks.

Offline
*
Re: SSH not working
« Reply #1 on: May 05, 2017, 04:40:32 PM »
Hi,

I enabled putty log and got this:

---
=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2017.05.05 22:06:29 =~=~=~=~=~=~=~=~=~=~=~=
login as: root
root@12.123.123.123's password:
Last login: Fri May  5 22:04:53 2017 from 123.456.789.012

/bin/bash: Permission denied
---

What is causing this ? Its happening when I enter correct login.

I am able to login via browser fine.

Please help.

Thanks.

Offline
*
Re: SSH not working
« Reply #2 on: May 06, 2017, 12:28:22 AM »
looks strange...try to check with your hosting company server admin or our support also check logs in /var/log/
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: SSH not working
« Reply #3 on: May 06, 2017, 05:58:36 AM »
Hi,

Contacted the server admin and they say they have to re-format the hdd and nothing more can be done.

I am not sure but is it possible that I may have deleted / disabled shell access for root via CWP > Security > Shell Access ?? Coz i did'nt had any account and I may have disabled it for root, is that possible when CWP is freshly installed ??

Thanks.

Offline
*
Re: SSH not working
« Reply #4 on: May 06, 2017, 08:02:27 AM »
if this is a clean server without any data then the best option would be to reinstall it.
If you have some data try to backup it via ftp or console inside cwp.

If you want to investigate this issue then you would need to get our managed support to investigate it more deeply and try to recover the server.
However, if you don't have any data there then go with the reinstall as that is the best and cheapest option if you don't know what you have deleted.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: SSH not working
« Reply #5 on: May 06, 2017, 08:18:14 AM »
Hi,

I have done a re-install.

How do I setup quota ?

Thanks.