Author Topic: Auto Responder not working  (Read 7832 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Auto Responder not working
« on: September 17, 2015, 01:38:18 PM »
Hello Developer,

I have CWP fresh install version 0.9.8.8. Tested email function working well except Auto Responder. According to the forum, there are few members facing the same bug. Please have it fix.

If you need any server environment info for debugging, please feel free to ask, I'll provide whatever info I can.

Thanks for this great product. CWP rocks... ;)

Markz

Offline
*
Re: Auto Responder not working
« Reply #1 on: September 21, 2015, 01:43:37 PM »
Other user here do not have the same problem?

Offline
*
Re: Auto Responder not working
« Reply #2 on: September 28, 2015, 08:01:30 AM »
Is this project still active? It seems like developer do not care to fix some basic yet important function... Not even care to reply bug report. This is really bad.

100% Free software = Developer do not care to fix bugs?

Is this the culture here?

Offline
*****
Re: Auto Responder not working
« Reply #3 on: September 28, 2015, 11:44:05 AM »
Hi everybody who have the issue.
1. Before update you can using next fix:
chown postfix /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chmod 644 /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chattr +i /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
(last will be disable any maniulations with the file)

2.
Is this project still active? It seems like developer do not care to fix some basic yet important function... Not even care to reply bug report. This is really bad.

100% Free software = Developer do not care to fix bugs?


actually, we're care about all bugs, but we're can not respond if we do not have any fix.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Auto Responder not working
« Reply #4 on: September 28, 2015, 01:13:25 PM »
Thank you very much for your clarification. At least now I know someone care to respond.

Appreciate it very much...

Offline
*
Re: Auto Responder not working
« Reply #5 on: October 03, 2015, 05:57:25 AM »
Hello

I installed CWP but also have this problem. it seems permission and ownership of file is correct. Is there some place where log file is created for autoresponder so that I can try debug this further?
must anything special be done to server to make vacation messages work?

Offline
*****
Re: Auto Responder not working
« Reply #6 on: October 06, 2015, 06:58:11 AM »
Hi.

Did you tried maybe last suggestion?

Code: [Select]
chown postfix /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chmod 644 /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chattr +i /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
(last will be disable any maniulations with the file)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: Auto Responder not working
« Reply #7 on: August 03, 2016, 07:12:34 AM »
Autoresponder dosn't work. Is there any FIX for it ?

Offline
*
Re: Auto Responder not working
« Reply #8 on: November 03, 2016, 03:26:21 PM »
Same problem. Autoresponder is not working.  Any clue?

Offline
***
Re: Auto Responder not working
« Reply #9 on: November 03, 2016, 10:55:49 PM »
Some times, autoresponder not working because we change hostname of our server manually by editing some file.
as additional for step by admin above, please make sure you have

in /etc/host

Code: [Select]
127.0.0.1 localhost.localdomain localhost autoreply.hostname.your_domain.com

in /etc/postfix/transport

Code: [Select]
autoreply.hostname.your_domain.com vacation:


if you made change to in /etc/postfix/transport, dont forget to run this command

Code: [Select]
postmap /etc/postfix/transport

Offline
*****
Re: Auto Responder not working
« Reply #10 on: November 11, 2016, 09:47:46 AM »
Hello,

hostname must be changed via CWP: "Server Setting" => "Change Hostname".
Code: [Select]
index.php?module=change_hostname
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services