Author Topic: Database Import result 403 Forbidden  (Read 2331 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Database Import result 403 Forbidden
« on: September 01, 2015, 04:39:16 PM »
I changed the Max_Upload_Size to 50MB, and the web keeps sending data and don't show upload progress. It ends up with this notice:

Forbidden

You don't have permission to access /phpMyAdmin/import.php on this server.

Offline
*
Re: Database Import result 403 Forbidden
« Reply #1 on: October 15, 2015, 10:59:22 PM »
Even though this thread is a little old, I feel that I should point out what the actual issue is for the others who are getting such issue.

This is likely to do with mod_security2. You'll need to go to the control panel, security, mod_security, find the rule ID triggered in its log, and add it to the disabled rules file (there should be a hyperlink to it there).

This is what I currently use (and pMA is having no issues for me ever since):
## phpMyAdmin ##
SecRuleRemoveById 981205
SecRuleRemoveById 970901
SecRuleRemoveById 960915
SecRuleRemoveById 981001
SecRuleRemoveById 981318
SecRuleRemoveById 981317
SecRuleRemoveById 950001
SecRuleRemoveById 950006
SecRuleRemoveById 981244
SecRuleRemoveById 981249