Author Topic: Email Alias Forwarding Problem  (Read 3120 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Email Alias Forwarding Problem
« on: October 20, 2015, 01:46:16 AM »
Hello,

I am using CWP to host a email server. I set up a few emails at one domain for example, john@domain.com, jane@domain.com, then I try to set up alias, webmaster@domain.com and have it forwarded to john@domain.com and jane@domain.com.

Then I try to test an email to webmaster@domain.com and it will not forward the email. I check the Mail Queue which says 'mail configuration error'.

This is my further test:

1. Forward to single email of the same domain, it works;
2. Forward to multiple emails of the same domain, it doesn't works;

I believe that it is a bug.


Offline
*
Re: Email Alias Forwarding Problem
« Reply #1 on: October 20, 2015, 05:46:39 AM »
try rebuilding your mail server and if it continues then you can contact support to check it
http://centos-webpanel.com/contact
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services