Author Topic: .htaccess disappears when installing a SSL cert via AutoSSL  (Read 346 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
.htaccess disappears when installing a SSL cert via AutoSSL
« on: August 30, 2018, 07:29:23 PM »
Greetings,
When using AutoSSL to create a LetsEncrypt cert for a site, it deletes the .htaccess or reverts it to an earlier version.

Offline
*
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #1 on: August 30, 2018, 07:39:38 PM »
What version of CWP do you have installed? this was done in very old versions

Offline
*
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #2 on: August 30, 2018, 07:42:21 PM »
The newest, CWPpro version: 0.9.8.714.

It is happening on 2 CWPpro servers i've recently deployed. I can replicate the issue.

Offline
*
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #3 on: September 13, 2018, 03:41:15 PM »
Any update?

Is there another way we should be reporting bugs?

Offline
*
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #4 on: September 13, 2018, 04:04:03 PM »
This error was resolved a long time ago, I suggest you:
- Update your version of cwp
- Restart the webservers (Apache, xnixg, etc)
Please let me know how it went

Offline
*
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #5 on: September 14, 2018, 12:07:56 PM »
I am running the latest, CWPpro version: 0.9.8.714.

Offline
****
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #6 on: September 15, 2018, 02:10:31 AM »
0.9.8.733 is latest version. Isnt it?

Offline
***
Re: .htaccess disappears when installing a SSL cert via AutoSSL
« Reply #7 on: September 16, 2018, 09:23:05 AM »
I am running the latest, CWPpro version: 0.9.8.714.

Are you running CWP on centos 6 or centos 7?