Author Topic: rebiulding mail server keeps on reinstalling spamassassin  (Read 402 times)

0 Members and 1 Guest are viewing this topic.

Offline
****
rebiulding mail server keeps on reinstalling spamassassin
« on: January 22, 2018, 07:42:51 AM »
Rebuild email server Postfix - Checkbox for Anti-Spam unchecked, remaining boxes checked and Spamassassin gets installed every time.


Linux  3.10.0-693.11.6.el7.x86_64 #1 SMP Thu Jan 4 01:06:37 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
CentOS Linux release 7.4.1708 (Core)
x86_64
mysql  Ver 15.1 Distrib 10.1.30-MariaDB, for Linux (x86_64) using readline 5.1
Apache 2.4
PHP 5.6.30 (cli) (built: Jan 28 2017 14:24:05)
Zend Engine v2.6.0 with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.8

CWP version: 0.9.8.427

Offline
****
Re: rebiulding mail server keeps on reinstalling spamassassin
« Reply #1 on: January 30, 2018, 05:30:04 PM »
Still happening in CWPpro version: 0.9.8.438

Offline
****
Re: rebiulding mail server keeps on reinstalling spamassassin
« Reply #2 on: February 02, 2018, 06:51:58 PM »
still happening with CWPpro version: 0.9.8.442

Offline
****
Re: rebiulding mail server keeps on reinstalling spamassassin
« Reply #3 on: February 08, 2018, 07:18:03 PM »
still happening in CWPpro 0.9.8.451

Offline
****
Re: rebiulding mail server keeps on reinstalling spamassassin
« Reply #4 on: February 22, 2018, 04:13:16 AM »
CWPpro 0.9.8.513 and still happening. Since the option is there it should be adhered to and not keep on (re)installing it. Else why bother with the checkbox, just remove it or get it working properly!