Author Topic: functions.php is corrupt?  (Read 1281 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
functions.php is corrupt?
« on: February 10, 2017, 12:07:04 AM »
Hi,

When I try to access web gui I get following:

Code: [Select]
Fatal error:
The encoded file /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php is corrupt. in Unknown on line 0

Few days ago I was using it, and it was working?!?
Reboot entire VPS did not helped.

Anybody have idea what could happen?

Offline
*
Re: functions.php is corrupt?
« Reply #1 on: February 10, 2017, 08:08:08 AM »
check you first line at that file
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: functions.php is corrupt?
« Reply #2 on: February 13, 2017, 09:13:40 AM »
This is how first line looks like


https://postimg.org/image/xdm3yyt53/

Offline
*
Re: functions.php is corrupt?
« Reply #3 on: February 13, 2017, 11:20:45 AM »
try running update
Code: [Select]
sh /scripts/update_cwp
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: functions.php is corrupt?
« Reply #4 on: February 18, 2017, 09:20:33 PM »
Thank you for assistance!

Seems like update script was corrupted also... I was unable to run script
I have contacted my service provider and they restored cwp from backup

They had some malfunction on node where is my vps - and they also did some work on raid array... So I guess that's most likely caused issues