Author Topic: LSF firewall not working at all  (Read 2498 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
LSF firewall not working at all
« on: January 28, 2015, 08:27:21 AM »
I dont remember when or why, the Firewall has stoped.
Does not start, does not restart, does nothing.

What should i check first??
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
***
Re: LSF firewall not working at all
« Reply #1 on: January 30, 2015, 02:32:04 AM »
I've tried run again ldf from console and watch the output.
Line error, missing "" quotes for a value.

Working again.
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.

Offline
*
Re: LSF firewall not working at all
« Reply #2 on: February 03, 2015, 09:08:19 PM »
try running test script for requirements somewhere at the end of that module.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: LSF firewall not working at all
« Reply #3 on: February 04, 2015, 07:25:23 PM »
I say working again.

I remember i run the requeriments test and all was Okey, just doesn't start due to bad config. Was my fault, adding LIMITCONN features without quotes on the values.
Bad =
Good = ""

I saw it running ldf on console.
Restarting CSF firewall from panel outputs nothing.

Regards.
8==D it's a function that try to compare 8 (int) against D (string) and not ALWAYS does return false.