Author Topic: Login Error change ssh port - I changed the port but not the TCP_IN and TCP_OUT  (Read 654 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I have changed the port of your SSH server to 58888 but I have not changed the firewall rules accordingly. I think I did not do the second part of the tutorial: http://wiki.centos-webpanel.com/how-to-change-ssh-port

How to fix the firewall configuration to allow access through SSH because I currently have access only by VNC and I can not access the CWP panel either?

All domains work with SSL.
VPS Centos 7

The error: https://drive.google.com/file/d/16eTQKvj2TGhlHMaClh06dh4dlGC8FamF/view?usp=sharing
ip6tables results: https://drive.google.com/file/d/16db4q9XXvf2puzYo5Auv6xyHlpBDf82n/view?usp=sharing

Offline
*
you can disable csf or modify csf conf and reload new config

to disable csf
csf -x

edit and restart
nano /etc/csf/csf.conf
csf -r
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
you can disable csf or modify csf conf and reload new config

to disable csf
csf -x

edit and restart
nano /etc/csf/csf.conf
csf -r

Thanks I found the temporary solution here. Now the ssl does not work, but I was able to access the panel.
https://forum.centos-webpanel.com/centos-7-problems/cwpsrv-service-failed-emerg/