Author Topic: Auto Responder  (Read 7781 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Auto Responder
« on: August 09, 2015, 03:39:58 PM »
Simple autoresponder does not show any error but auto response does not come, as well as the Mail Forwarders same thing

Offline
*
Re: Auto Responder
« Reply #1 on: September 10, 2015, 08:28:43 PM »
I have the same problem, anybody have a solution?

Offline
*
Re: Auto Responder
« Reply #2 on: September 16, 2015, 05:30:41 AM »
I have the exact same problem. Email Forwarder working fine. FTP, Apache all working fine, just Autoresponder not working.

All Services up and running.

Distro Name: CentOS release 6.7 (Final)
CWP version: 0.9.8.8
Platform: x86_64 [kvm]
Kernel Version: 2.6.32-573.3.1.el6.x86_64

Anyone else have the same problem with fix?


Offline
*
Re: Auto Responder
« Reply #3 on: September 16, 2015, 05:45:39 AM »
Tested create new auto responder by "Client" panel.

Problem even bigger, the Subject, Message Body and Active/Disable Status is not being save. List of Auto Responder show no Subject and Status show no "1". Just empty.

Offline
*
Re: Auto Responder
« Reply #4 on: September 23, 2015, 02:14:46 PM »
Same error.  It seems to be a bug in cwp version.  Any idea about this? :'(

Offline
*****
Re: Auto Responder
« Reply #5 on: September 28, 2015, 11:44:51 AM »
Hi.

Before update you can using next fix:
chown postfix /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chmod 644 /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
chattr +i /usr/local/cwpsrv/htdocs/resources/admin/include/postfix.php
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Auto Responder
« Reply #6 on: September 28, 2015, 02:07:35 PM »
Thanks Igor,  it works ok.  :D

Offline
*
Re: Auto Responder
« Reply #7 on: October 02, 2015, 04:47:42 PM »
What happens with auto responder ??? Not a single server does not work,,???

Offline
*****
Re: Auto Responder
« Reply #8 on: October 02, 2015, 04:52:41 PM »
Hi.

Have you maybe used advice from previous post?
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Auto Responder
« Reply #9 on: October 02, 2015, 06:23:52 PM »
Hi.

Have you maybe used advice from previous post?

Jesam Igore, probao sam.

Yes Im trying but nothing

Offline
*****
Re: Auto Responder
« Reply #10 on: October 06, 2015, 07:09:55 AM »
Hello.

I can't say anything without investigate. As I know it shall be works great.
You can contact the support service https://support.centos-webpanel.com/cart.php
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services