Author Topic: Email not functioning  (Read 666 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Email not functioning
« on: May 20, 2017, 05:31:08 PM »
Hello guys,

I am having problems with my emails that i have created on my panel. It is a new install and everything works brilliant except for emails.

I cannot access roundcube at all, i cannot set up accounts for them on thunderbird as there are warnings stating that the certificate is invalid, Unknown identity  and the cert if for another site (Centos web panel).

MX records and A records seem to be as they should and have tried lots of settings and rebuilding mail setup but still nothing.

Can anybody suggest a way i may be able to sort this problem out please?

Thanks in advance

Offline
***
Re: Email not functioning
« Reply #1 on: May 20, 2017, 11:40:34 PM »
Try change host name from panel GUI, then rebuild email server
This process win re create cetificate...

Offline
*
Re: Email not functioning
« Reply #2 on: May 21, 2017, 03:43:36 PM »
Thanks for the reply Jae, I gave that a go and the rebuild went ok but still the same problem after. I have checked certificates and they seem to be fine so i dont know what it can be.

I am using my vps hosts nameservers, i wonder if that has anything to do with it? It is also weird how i cannot access roundcube mail either.

Edit: I have just used a thorough online email server diagnostics test and everything was fine.
« Last Edit: May 21, 2017, 03:52:03 PM by entheo »