Author Topic: Having trouble with emails  (Read 551 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Having trouble with emails
« on: September 15, 2017, 12:47:18 PM »
Hello,

I have moved one of website from a cpanel server. Everything is working great except email. I can't connect to IMAP or roundcoube. I saw that when I have created an mailbox nothing is creating under "/var/vmail/" so I added directory manually there & changed ownership to "vmail.mail" but still nothing happening.

roundcube log:
=========
Code: [Select]
[15-Sep-2017 08:47:16 +0000]: <d5arg2cv> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 08:48:05 +0000]: <d5arg2cv> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 08:55:06 +0000]: <d5arg2cv> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 09:45:11 +0000]: <uuggci7h> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 09:45:11 +0000]: <uuggci7h> DB Error: [1054] Unknown column 'failed_login' in 'field list' (SQL Query: UPDATE `users` SET `failed_login` = '2017-09-15 09:45:11', `failed_login_counter` = 1 WHERE `user_id` = '12') in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_db.php on line 539 (POST /?_task=login&_action=login)
[15-Sep-2017 11:46:23 +0000]: <rr67qfij> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /roundcube/?_task=login&_action=login)
[15-Sep-2017 11:46:23 +0000]: <rr67qfij> DB Error: [1054] Unknown column 'failed_login' in 'field list' (SQL Query: UPDATE `users` SET `failed_login` = '2017-09-15 11:46:23', `failed_login_counter` = 1 WHERE `user_id` = '12') in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_db.php on line 539 (POST /roundcube/?_task=login&_action=login)
[15-Sep-2017 12:14:03 +0000]: <utrds6fm> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 12:32:56 +0000]: <utrds6fm> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)
[15-Sep-2017 12:38:55 +0000]: <utrds6fm> IMAP Error: Login failed for admin@hoicoimasti.com from 43.239.158.7. AUTHENTICATE PLAIN: Temporary authentication failure. in /usr/local/cwpsrv/var/services/roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /?_task=login&_action=login)

dovecot.log:
========
Code: [Select]
Sep 15 20:44:39 master: Error: service(auth-worker): child 10052 killed with signal 11 (core dumps disabled)
Sep 15 20:44:39 auth: Error: auth worker: Aborted request: Worker process died unexpectedly
Sep 15 20:44:39 auth-worker: Error: Character set 'utf8mb4' is not a compiled character set and is not specified in the '/usr/share/mysql/charsets/Index.xml' file
Sep 15 20:44:39 auth: Error: mysql: Connect failed to localhost (postfix): Can't initialize character set utf8mb4 (path: /usr/share/mysql/charsets/) - waiting for 1 seconds before retry
Sep 15 20:44:40 auth-worker: Error: Character set 'utf8mb4' is not a compiled character set and is not specified in the '/usr/share/mysql/charsets/Index.xml' file
Sep 15 20:44:40 auth: Error: mysql: Connect failed to localhost (postfix): Can't initialize character set utf8mb4 (path: /usr/share/mysql/charsets/) - waiting for 5 seconds before retry
Sep 15 20:44:45 auth-worker: Error: Character set 'utf8mb4' is not a compiled character set and is not specified in the '/usr/share/mysql/charsets/Index.xml' file
Sep 15 20:44:45 auth: Error: mysql: Connect failed to localhost (postfix): Can't initialize character set utf8mb4 (path: /usr/share/mysql/charsets/) - waiting for 25 seconds before retry
Sep 15 20:45:10 auth-worker: Error: Character set 'utf8mb4' is not a compiled character set and is not specified in the '/usr/share/mysql/charsets/Index.xml' file
Sep 15 20:45:10 auth: Error: mysql: Connect failed to localhost (postfix): Can't initialize character set utf8mb4 (path: /usr/share/mysql/charsets/) - waiting for 125 seconds before retry

Any suggestion? Thanks in advance :)

Offline
*
Re: Having trouble with emails
« Reply #1 on: September 15, 2017, 01:21:49 PM »
what mysql version do you have and have you made any custom modifications to cwp or server services ?

also check that all files are folder have the correct owner
Code: [Select]
chown -R vmail.mail /var/vmail
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Having trouble with emails
« Reply #2 on: September 16, 2017, 03:20:03 AM »
Thanks for your reply @studio4host.

Code: [Select]

MySQL version: 10.1.26-MariaDB
CWPpro version: 0.9.8.270
 

No, I didn't make any customization. I ran that command for correcting ownership but still no luck :(

Offline
*
Re: Having trouble with emails
« Reply #3 on: September 18, 2017, 09:05:30 AM »
No one to help me please :( :(

Offline
*
Re: Having trouble with emails
« Reply #4 on: September 21, 2017, 12:30:06 PM »
the best would be that you contact the support since this issue should be checked by sysadmin with experience.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.