Author Topic: I don't receive emails | Relay access denied  (Read 521 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I don't receive emails | Relay access denied
« on: January 25, 2021, 03:27:11 AM »
I'm having trouble receiving emails in the email accounts I created at the host, when I try to send an email to any of the emails I created at the host I always get the error:

Code: [Select]
Undeliverable message

The message could not be delivered to contato@zkservidores.com because the remote server configuration is incorrect. See the technical details below for more information.

The remote server's response was:
454 4.7.1 <contato@zkservidores.com>: Relay access denied

I've tried to send emails from Gmail, Outlook, email programs that come on Windows and CWP's own Webmail and always the same error.

From webmail, logged into one of the emails I created at the hosting, I can send emails normally, I just don't get emails at all.

I've tried everything and nothing, I've tried several fixes on the internet and nothing. How can I fix this?

Offline
*****
Re: I don't receive emails | Relay access denied
« Reply #1 on: January 26, 2021, 09:07:19 PM »
Are you using policyd?

what limit did you set?

Offline
*
Re: I don't receive emails | Relay access denied
« Reply #2 on: January 27, 2021, 02:40:46 AM »
Are you using policyd?

what limit did you set?
It is not installed, follow print: https://prnt.sc/xomud0

The only thing I did was follow the CWP installation tutorial on the site, I added a user for me and modified the PHP panel to version 7.3 through the admin panel and nothing else, everything works except the email that does not receive emails just sends.

Offline
*****
Re: I don't receive emails | Relay access denied
« Reply #3 on: January 27, 2021, 05:46:06 PM »
Are you using policyd?

what limit did you set?
It is not installed, follow print: https://prnt.sc/xomud0

The only thing I did was follow the CWP installation tutorial on the site, I added a user for me and modified the PHP panel to version 7.3 through the admin panel and nothing else, everything works except the email that does not receive emails just sends.

probably mail routing is changed to remote.

Offline
*
Re: I don't receive emails | Relay access denied
« Reply #4 on: January 27, 2021, 06:17:40 PM »
probably mail routing is changed to remote.

I used the CW wiki: http://wiki.centos-webpanel.com/

Solves several of my email problems until, I made the changes you asked for in the email test: http://wiki.centos-webpanel.com/mail-delivery-failed-to

Wait for the changes to come into vigos and test again.

Offline
*****
Re: I don't receive emails | Relay access denied
« Reply #5 on: January 28, 2021, 07:53:35 AM »
do you this is resolved?

Offline
*
Re: I don't receive emails | Relay access denied
« Reply #6 on: January 29, 2021, 01:38:59 PM »
do you this is resolved?
Yes, apparently, doing tests here I can both send emails and receive emails now.

Solutions that I applied were, correction of MX records and some others that I asked to do by performing the email test on this site: https://www.mail-tester.com/test-b0e600ggs

So far so good, I'm giving the problem as resolved anything return the contact.

Thanks.