Author Topic: Paid Installation Issue  (Read 8860 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Paid Installation Issue
« on: June 09, 2015, 04:51:11 PM »
Hello,

I paid Centos Web Panel, to install the web panel on my server, I received emails of 'activated' with regards to install and additional support. However when I logon to my server xx.xxx.xxx.xx:2030 there is nothing no panel etc.

I apologise that I have had to post here and waste peoples time however all my emails to cwp have only seen several generic replies (with link to forum) over nearly a week and i am becoming frustrated. The output of the server is below,

server    : vps
hostname  : vpsxxxxxxx.ovh.net
eth0 IPv4 : xx.xxx.xxx.xx
eth0 IPv6 : xxxxxxxxxxxxxx::408/64

[root@vpsxxxxxxx ~]# curl http://dl1.centos-webpanel.com/files/s_scripts/sinfo.sh|sh
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
113   792  113   792    0     0   1526      0 --:--:-- --:--:-- --:--:-- 88000
===============================================
Kernel:
Linux vpsxxxxxx.ovh.net 3.8.13-xxxx-grs-ipv6-64-vps #2 SMP Fri May 17 05:56:23 CEST 2013 x86_64 x86_64 x86_64 GNU/Linux

CPU info:
model name      : AMD Opteron(tm) Processor 6386 SE

Release:
CentOS release 6.6 (Final)

Arch:
x86_64

Virtualization Type:
vmware

Memory:
             total       used       free     shared    buffers     cached
Mem:          3946        681       3265          0        113        418
-/+ buffers/cache:        149       3797
Swap:         2049          0       2049

MySQL info:
sh: line 36: mysql: command not found

Disk Info:
Filesystem      Size  Used Avail Use% Mounted on
rootfs           48G  1.6G   44G   4% /
/dev/root        48G  1.6G   44G   4% /
devtmpfs        2.0G  248K  2.0G   1% /dev
tmpfs           2.0G     0  2.0G   0% /dev/shm
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/named
/dev/root        48G  1.6G   44G   4% /var/named/chroot/var/named
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/named.conf
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/named.rfc1912.zones
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/rndc.key
/dev/root        48G  1.6G   44G   4% /var/named/chroot/usr/lib64/bind
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/named.iscdlv.key
/dev/root        48G  1.6G   44G   4% /var/named/chroot/etc/named.root.key

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
/dev/sda1       /       ext3    errors=remount-ro       0       1
/dev/sda2       swap    swap    defaults        0       0
proc            /proc   proc    defaults                0       0
sysfs           /sys    sysfs   defaults                0       0
tmpfs           /dev/shm        tmpfs   defaults        0       0
devpts          /dev/pts        devpts  defaults        0       0

Apache PHP info
sh: line 46: /usr/local/bin/php: No such file or directory

Apache start script check
grep: /etc/init.d/httpd: No such file or directory
===============================================
[root@vpsxxxxxx ~]# service cwpsrv restart
cwpsrv: unrecognized service
[root@vpsxxxxxxx ~]#


thanks
Tic Tok

Offline
*
Re: Paid Installation Issue
« Reply #1 on: June 09, 2015, 08:57:17 PM »
Give the install a try yourself bud. Its very straight forward. I'd assume you running centos 6.

Just login to you server using putty and run the following commands.

Code: [Select]
# cd /usr/local/src
# wget http://centos-webpanel.com/cwp-latest
#sh cwp-latest

If download link doesn’t work then you can use the following:

Code: [Select]
# wget http://dl1.centos-webpanel.com/files/cwp-latest
# sh cwp-latest

Here is the official guide http://centos-webpanel.com/installation.

Id be happy to help you set it up pal just shoot us a pm.

Re: Paid Installation Issue
« Reply #2 on: June 09, 2015, 10:29:52 PM »
Seems like installation is broken. Please reinstall your system again.

Offline
*
Re: Paid Installation Issue
« Reply #3 on: June 10, 2015, 08:32:25 PM »
Strange ! support have been great for me. Above and behond in fact.

Re: Paid Installation Issue
« Reply #4 on: June 18, 2015, 02:08:19 PM »
Strange but Still you must always look for server admin.