Author Topic: CWP doesnot work with mailgun anymore?  (Read 761 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP doesnot work with mailgun anymore?
« on: September 17, 2020, 10:57:25 AM »
I installed CWP and connected with mailgun by updating DNS entries which worked for over an year. My server is sending emails to Defer list for more than 2 weeks (after few automatic updates of the panel). I purchase managed support, support team says
"when using 3rdparty email you can't use CWP server email service as it didn't control mailgun to send and receive emails, "
"i don't know what works before 2 weeks but you can't send email from cwp via mailgun"
and similar replies.
I opened the defere list, clicked details in front of a mail and tried to send it to some other mail id. I get the following error:
Warning: mail(): Multiple or malformed newlines found in additional_header in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php on line 0
Support team asks me to either forget mailgun, quit google cloud platform, or talk to mailgun regarding this issue.
Please tell me, does CWP no more work with mailgun and should I quit CWP and search for some other panel? Because Google CLoud denies port 25, CWP denies mailgun, why anyone in this world will host a website on a server that doesnot offer email facility?
Is there any way out or should I quit CWP? Please help. Its urgent.