Author Topic: Domain Setup  (Read 4039 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Domain Setup
« on: February 02, 2015, 07:21:25 PM »
I have read other posts but am unsure what they mean, my set up now looks like this

NS1: ns1.centos-webpanel.com | 91.121.84.X
NS2: ns1.centos-webpanel.com | 91.121.84.X

Shared IP: 91.121.84.X

Do I just update my nameservers for the domain, at the domain register to

NS1: ns1.centos-webpanel.com
NS2: ns1.centos-webpanel.com

And then create an account?

Offline
*
Re: Domain Setup
« Reply #1 on: February 03, 2015, 02:55:05 AM »
I now have the domain working, I used another domain and at the domain register added 2 child nameservers

ns1.old-domain.ext using ip 91.121.84.X
ns2.old-domain.ext using ip 91.121.84.X

I then changed the nameserver on the new-domain.ext to

ns1.old-domain.ext
ns2.old-domain.ext

I then added both the above nameservers to DNS Functions -->> Edit Nameservers in webpanel

NS1 SubDomain: ns1.old-domain.ext |NS1 IP: 91.121.84.X
NS2 SubDomain: ns1.old-domain.ext |NS2 IP: 91.121.84.X

I then added the new domain by creating a new account on web panel

I am going to presume that it would work if I had just used the new-domain.ext and added the child nameservers to that rather than use two domains

Offline
*
Re: Domain Setup
« Reply #2 on: February 03, 2015, 03:09:55 AM »
On checking the domain on leafdns I see the below errrors

None of your local nameservers can be authoritatively resolved, and no glue is provided. This will cause intermittent resolution failures when the cached local NS records are used to resolve your domain.

Any ideas on how to fix and make sure all future domains are created without errors

Thanks

Offline
*
Re: Domain Setup
« Reply #3 on: February 04, 2015, 01:59:22 AM »
its very hard to troubleshoot dns issues without knowing and possibility to check the exact issue.
Try checking it with your hosting provider or support.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Domain Setup
« Reply #4 on: February 04, 2015, 03:52:02 AM »
I added

ns111         IN   A   91.121.84.X
ns112         IN   A   91.121.84.X

To the DNS zone of the domain restarted bind and it fixed the problem

I then added

ns111         IN   A   91.121.84.X
ns112         IN   A   91.121.84.X

to - Edit DNS Zone template

Which fixed the problem for new domains that I added (after restarting bind)

I have always used CPanel before but am learning the way round this and do like it