Author Topic: How to increase max_execution_time?  (Read 572 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
How to increase max_execution_time?
« on: January 27, 2019, 05:53:49 AM »
Hi, previously GTMAN helped us setting the following configs for individual users

Code: [Select]
upload_max_filesize = 64M
post_max_size = 125M
memory_limit = 512M
max_input_time = 120
max_execution_time = 120
max_input_vars = 10000
max_input_time = 400

However, Wordpress still notifies us the following error:

        'max_execution_time' parameter on your hosting/server is 60 seconds, 120 seconds recommended

After confirming in phpinfo(); we're pretty sure we have max_execution_time on 120 already



also duplicated .user.ini in wp-admin still doesn't help



Is there anywhere else we could set max_execution_time to 120?
« Last Edit: January 27, 2019, 05:58:34 AM by Cyril »

Offline
*
Re: How to increase max_execution_time?
« Reply #1 on: January 29, 2019, 01:39:11 AM »
Hi anyone have an idea please?