Author Topic: Install failed - Minimum requeriments  (Read 7483 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
Install failed - Minimum requeriments
« on: August 13, 2014, 06:07:56 PM »
I have install cwp into 2 vps with easy.

Now im triying it into a mini openVZ container with just 128Mb ram 128swap.
Install fails when triying to compile something.

Error message says i need at least 512Mb ram.

There's any way to install with less memory??
Can i build it on other VPS then install later on this?

Thank you in advance.
8==D it's a function that try to compare 8 (int) against D (string) which returns True or False depending on the asker.

Offline
*
Re: Install failed - Minimum requeriments
« Reply #1 on: August 14, 2014, 04:55:38 PM »
for compiling apache and php CWP requires to have VPS with 512MB ram.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: Install failed - Minimum requeriments
« Reply #2 on: August 16, 2014, 04:05:23 PM »
Can i get precompiled packages?
8==D it's a function that try to compare 8 (int) against D (string) which returns True or False depending on the asker.

Offline
*
Re: Install failed - Minimum requeriments
« Reply #3 on: August 18, 2014, 10:14:49 AM »
there are no precompiled packages, minimum VPS should have 512MB RAM.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Install failed - Minimum requeriments
« Reply #4 on: September 13, 2014, 02:53:44 AM »
I am having the same issue. I have 512mb of RAM and a 1gig swap space.

Edit: Doing some searching into the bash scripts. Full error btw:

-bash: make:: command not found
[root@server src]# make: *** No rule to make target `install'.  Stop.
> cp: cannot create regular file ‘/usr/local/php/php.ini’: No such file or directory
> httpd: apr_sockaddr_info_get() failed for dewolfedev
> httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
> httpd not running, trying to start
>
> Compiler requires 512 MB RAM + SWAP
>
« Last Edit: September 13, 2014, 03:00:51 AM by CamelAmp »

Offline
*
Re: Install failed - Minimum requeriments
« Reply #5 on: September 13, 2014, 06:35:51 PM »
you can contact support for that issue.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: Install failed - Minimum requeriments
« Reply #6 on: December 16, 2014, 05:34:45 AM »
Im not sure about it, but when it says need 512Mb ram, maybe is telling you ~512Mb as a reference. It may use 300, 400...

Maybe you have run it on a production/heavy load server and this is the way the script warns you. No matter if you have 2Gb ram, if you only have 200Mb free.

About make command failure, maybe you can install/reinstall make again.
8==D it's a function that try to compare 8 (int) against D (string) which returns True or False depending on the asker.