Author Topic: Issue in new installed CWP  (Read 922 times)

0 Members and 1 Guest are viewing this topic.

Issue in new installed CWP
« on: June 08, 2017, 06:28:04 AM »
I installed CWP in Centos 7 using minimal install option in VM with 2core and 4GB RAM.
After installation, I found that ClamAV, AMaViS and SpamAssassin both are in unknown status.

Here is the description when I click into the status button on the dashboard.

clamd.service - clamd scanner () daemon
   Loaded: loaded (/usr/lib/systemd/system/clamd.service; static; vendor preset: disabled)
   Active: inactive (dead)

amavisd.service - Amavisd-new is an interface between MTA and content checkers.
   Loaded: loaded (/usr/lib/systemd/system/amavisd.service; disabled; vendor preset: disabled)
   Active: inactive (dead)

spamassassin.service - Spamassassin daemon
   Loaded: loaded (/usr/lib/systemd/system/spamassassin.service; disabled; vendor preset: disabled)
   Active: inactive (dead)

After restart the service manually, they both will work.
But reboot the os, it will become unknown status again.

Please advise how I can fix this issue.

Re: Issue in new installed CWP
« Reply #1 on: June 08, 2017, 11:01:39 AM »
to enable it on the system start use this command
Code: [Select]
systemctl enable spamassassin.service
systemctl enable amavisd.service
AntiDDoS Protection (web + mail)

Join our Development Team and get paid !

Services Monitoring & RBL Monitoring

Do you need Fast and FREE Support included for your CWP linux server?
Installation Instructions
Get Fast Support Here