Author Topic: Just why????  (Read 486 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Just why????
« on: April 28, 2019, 08:42:04 PM »
Oh my goodness. Why, just why? I gave CWP a second chance after the last time it took me 2 full days trying to surpass this thing, but why... it doesn't matter what I install, how many times, I even clicked all the links in the hopes it will go away, but no.

I can't believe they expect anyone to pay or donate for sadistic software which plays with your sanity.

How do you make this thing go away? It obviously doesn't go if you install, build php or everything in between.



I have serious doubts about CWP now


Offline
*
Re: Just why????
« Reply #1 on: April 28, 2019, 08:48:30 PM »
Also, after reading more here, I have seen people who (mind you) complained from the same issue as I have, and they went on to reply to their thread saying after reading they realized this issue was very common, just like what I am saying. This is so strange, it makes me think how many security holes and crappy by design it is.

Offline
***
Re: Just why????
« Reply #2 on: April 28, 2019, 10:12:56 PM »
I can see you are trying to install php-fpm.

What is the problem exactly? Are you also changing from apache to nginx or vice versa? Apache and nginx are different web servers so when you swap from one to the other I would expect you have to allow cwp to do this.

What happens if you follow the guide and go ahead  install/reinstall the web servers? If this is a new server, and hasn't got anything important on it, why not just do what it's asking you to do...but don't keep swapping from apache to nginx and back all the time if you don't want this to also happen.


Offline
*****
Re: Just why????
« Reply #3 on: April 29, 2019, 05:52:39 AM »
Hi, p045.
What exact problem do you have to press a few buttons and improve the server software? Where problem? :)


You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Just why????
« Reply #4 on: April 29, 2019, 07:54:56 AM »
The problem is whatever I do, whether I build, accept all the instruction, follow what it tells me .... I always end up on that page. It just simply won't allow me to navigate to any page, when I accept, rebuild, etc ... if I then after some time go to any menu on the left sidebar, it just takes me to the page you see in the image asking me THE SAME question everytime.

Maybe someone should try the latest build, I think most of you are using the older version, and the new one must be broken. There is no way to this is an intended feature. I have even went on to click and accept every button in turn it works by chance, because following the instruction doesn't work.

Offline
*
Re: Just why????
« Reply #5 on: April 29, 2019, 06:26:19 PM »
as you can see on the image steep 2 needs to be completed "Rebuild of WebServes" as this is required to setup Webservers before you start with the other configuration
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.