Author Topic: PHP 5.3 -5.6 Can not be installed  (Read 762 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP 5.3 -5.6 Can not be installed
« on: July 31, 2017, 07:52:55 AM »
checking size of long long... (cached) 8
checking for iconv support... yes
checking for iconv... yes
checking if iconv is glibc's... yes
checking if iconv supports errno... yes
checking if iconv supports //IGNORE... no
checking if your cpp allows macro usage in include lines... yes
checking for IMAP support... yes
checking for IMAP Kerberos support... yes
checking for IMAP SSL support... yes
checking for utf8_mime2text signature... new
checking for U8T_DECOMPOSE...
configure: error: utf8_mime2text() has new signature, but U8T_CANONICAL is missing. This should not happen. Check config.log for additional information.
make: *** No targets specified and no makefile found.  Stop.
make: *** No rule to make target `install'.  Stop.
Redirecting to /bin/systemctl restart  httpd.service

Build Completed
###################


Error with Google searched and tried to fix.

Offline
**
Re: PHP 5.3 -5.6 Can not be installed
« Reply #1 on: July 31, 2017, 08:44:02 PM »
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!

Offline
*
Re: PHP 5.3 -5.6 Can not be installed
« Reply #2 on: August 06, 2017, 02:45:32 AM »
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.imt-systems.com
 * epel: mirror.23media.de
 * extras: mirror.imt-systems.com
 * updates: mirror.imt-systems.com
Package uw-imap-devel-2007f-16.el7.x86_64 already installed and latest version


dosent funktion

Offline
*****
Re: PHP 5.3 -5.6 Can not be installed
« Reply #3 on: August 07, 2017, 10:03:09 AM »
Hi,

you have to try:

Code: [Select]
yum -y install libc-client-devel