Author Topic: Error: ModSecurity requires mod_unique_id to be installed.  (Read 3207 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error: ModSecurity requires mod_unique_id to be installed.
« on: October 19, 2015, 04:57:26 AM »
I am getting following error on Error log file;

:error] ModSecurity: ModSecurity requires mod_unique_id to be installed.

How to fix this?

Offline
*
Re: Error: ModSecurity requires mod_unique_id to be installed.
« Reply #1 on: October 19, 2015, 05:12:59 AM »
did you do some custom compiling/installation ?
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services