Author Topic: Installed Comodo rules, dashboard still says need to install mod_securityI  (Read 4170 times)

0 Members and 1 Guest are viewing this topic.

I upgraded to CWP Pro and installed the Comodo rules, but it's still saying I need to install mod_security through the warning.

Any idea how to fix this?

Offline
***
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #1 on: September 18, 2017, 07:41:34 AM »
Restart httpd service on the server and see if this fix it or not.

service httpd restart
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!

Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #2 on: September 18, 2017, 02:56:43 PM »
I have tried that, no resolve.

Offline
*
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #3 on: September 21, 2017, 12:26:25 PM »
you probably have multiple messages there which you need to delete.
try clicking and reloading site few times until this messages are gone, you will notice that the message id is changed on each reload.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #4 on: September 21, 2017, 02:34:09 PM »
That sounds like a bug then.

Yes I did that, it keeps coming back.

Offline
*
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #5 on: September 22, 2017, 11:40:55 AM »
then delete all messages and if you installed mod_Security then it will stop to create new messages.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #6 on: September 22, 2017, 02:54:12 PM »
Hi

I've done that, many times. It continues to re-appear even after installing. That's the entire point of why I opened this thread...

Offline
*
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #7 on: September 25, 2017, 01:11:40 PM »
I never saw it after deleting messages on any server, are you sure that mod security is loaded on your apache...you can check it like this

Code: [Select]
/usr/local/apache/bin/httpd -M|grep security2_module|
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #8 on: September 25, 2017, 02:35:45 PM »
after running that, I see this result:

 security2_module (shared)

Offline
*
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #9 on: September 26, 2017, 05:22:25 PM »
Need to add SecStatusEngine On to the Main.cfg

Offline
*
Re: Installed Comodo rules, dashboard still says need to install mod_securityI
« Reply #10 on: September 28, 2017, 10:16:17 AM »
after running that, I see this result:

 security2_module (shared)

that is only required that you don't get new messages...this probably means you haven't deleted all old messages.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.