Author Topic: Problems logging into phpMyAdmin with either root or user  (Read 711 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problems logging into phpMyAdmin with either root or user
« on: January 31, 2018, 09:02:20 PM »
I've tried accessing phpMyAdmin, but it keeps looping back to the login page.  I've tried using root and a mysql user that I created.  Neither works.

Yes, the database is running.  Yes, I've double checked that I'm using the right passwords.

Any ideas?

Offline
****
Re: Problems logging into phpMyAdmin with either root or user
« Reply #1 on: January 31, 2018, 10:50:49 PM »
on a maiden installation CWP is generating an SQL password for root. Suppose you are using said password with root to login into SQL. If it does not work there is a script for generating a new root SQL password. Some info here http://forum.centos-webpanel.com/suggestions/implement-panel-option-for-changing-mysql-root-password/

Offline
*
Re: Problems logging into phpMyAdmin with either root or user
« Reply #2 on: February 01, 2018, 01:52:06 AM »
Yes, that's the password I'm using.  Not sure why I'd have to reset a brand-spanking new password, but I'll try it.

Offline
*
Re: Problems logging into phpMyAdmin with either root or user
« Reply #3 on: February 01, 2018, 01:58:43 AM »
Nope.  That did not work for me.  I checked to be sure the password showed changed in both my.cnf and db_conn.php.  It did show, but I still cannot access phpAdmin.

Offline
***
Re: Problems logging into phpMyAdmin with either root or user
« Reply #4 on: February 01, 2018, 06:31:00 AM »
Clear your browser CACHE or try in different browser.

Offline
*****
Re: Problems logging into phpMyAdmin with either root or user
« Reply #5 on: February 01, 2018, 06:55:39 AM »
ip:2030/pma
login with db credentials or root credentials

if you're getting any error message let me know.

Offline
*
Re: Problems logging into phpMyAdmin with either root or user
« Reply #6 on: February 01, 2018, 09:26:36 PM »
Looks like it just didn't like Chrome.  Works in IE.  Will try later clearing cache in chrome.