Author Topic: getting error after chaning the php verion for single domain  (Read 71 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hello,

I want to change PHP version for only one domain from 5.6.37 to 7.1, So I did this:
From PHP-FPM Selector > Installed 7.1 then webserver domain conf menu (Manage WebServers Configuration) selected the username > config > selected nginx -> apache -> php-fpm >and change the the PHP-FPM version to 7.1 and selected rebuild webserver conf for domain on save. After that I am getting
Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
on that domain.

Please let me know what to do.

Regards

Offline
***
Re: getting error after chaning the php verion for single domain
« Reply #1 on: May 06, 2019, 08:51:43 AM »
Apparently your application (or part of it, like a wordpress plugin) is not compatible with PHP 7.1.