Author Topic: php switcher and mongodb  (Read 151 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
php switcher and mongodb
« on: September 11, 2018, 02:26:07 AM »
When I used the PHP Version Switcher V2, I switched to v 7.1.9. I also checked off mongodb as an option.

Once finished, from my ssh terminal, I checked the installation.

I got:

Quote
PHP Warning:  PHP Startup: mongodb: Unable to initialize module
Module compiled with module API=20151012
PHP    compiled with module API=20160303
These options need to match