Author Topic: PHP version: 5.6.14 and PHP Version => 5.4.27 and memcached???  (Read 1576 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
PHP version: 5.6.14 and PHP Version => 5.4.27 and memcached???
« on: October 31, 2016, 03:08:44 PM »
Hi,

I am working with CWP, but when I choose PHP Info, I see the following inscription:

"You are running PHP version: 5.6.14" and information about it ...

Below, on the same page I see:

phpinfo ()
PHP Version => 5.4.27

The problem is that I have installed memcached:

memcached support => enabled
Version => 2.2.0

I see memcached installed only in PHP Version => 5.4.27 ....

What can I do to see it in both places?

BR

Venty

Offline
*****
Re: PHP version: 5.6.14 and PHP Version => 5.4.27 and memcached???
« Reply #1 on: October 31, 2016, 03:25:31 PM »
install procedure is the same for php 5.6

Offline
**
Re: PHP version: 5.6.14 and PHP Version => 5.4.27 and memcached???
« Reply #2 on: October 31, 2016, 05:25:05 PM »
some more information, please...

Offline
*****
Re: PHP version: 5.6.14 and PHP Version => 5.4.27 and memcached???
« Reply #3 on: November 01, 2016, 03:28:18 PM »
yum -y install memcached-devel

then install the php ext https://pecl.php.net/package/memcache