Author Topic: Change the limit on the time and resources.  (Read 3436 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Change the limit on the time and resources.
« on: June 30, 2015, 01:31:02 PM »
I use centos web panel on my server. I one on server.
I have strange things happen with my php script. The script requires a lot of resources and a lot time of runtime.

In the configuration for php max_execution_time, max_input_time is of great importance. But when I run the php script he fulfills approximately 70-80 seconds stops.


The installation was on a clean version of Centos.


Just try your script on the server with a panel ehcp (Easy Hosting Control Panel Search formSearch). There also is great value for max_execution_time, max_input_teme. The scripting work out without problems.

Please tell me, what  change/edit config files to  the system to work without any restrictions on the processes and performance of PHP.




« Last Edit: December 03, 2017, 09:40:35 PM by Administrator »

Re: Change the limit on the time and resources.
« Reply #1 on: June 30, 2015, 02:48:07 PM »
Do remember to restart apache after making any changes (service httpd restart)

Offline
*
Re: Change the limit on the time and resources.
« Reply #2 on: June 30, 2015, 03:34:58 PM »
I made to restart apache, and a complete restart the server after editing configurations. But nothing helped.

I think triggered during operation script still what that other limits.

I need to turn off all of these limits work.