Author Topic: my ClamAV  (Read 2826 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
my ClamAV
« on: May 17, 2016, 02:14:22 PM »
Hi,

I was search for my problem but don't found anything .. for some reason, in the main screen (Dashboard) information in  Services Status (chkconfig auto start up), Mail Server Services for applications ClamAV is gone....

Previously, it was available there ClamAV was launched and I was calm ...

Now missing and I do not know what is the state of ClamAV, it works and how?!? Apparently there is a problem, because then I started not receive all your messages in my inbox...

I rebuild my mail server with ClamAV (AntiSpam and AntiVirus Protection), but nothing happened...

Please help - how to establish ClamAV, work you updated and how you reappear information in the main screen (Dashboard) information in  Services Status (chkconfig auto start up), Mail Server Services...

In case ClamAV miss - how can I install it, work you updated and how you reappear information in the main screen (Dashboard) information in  Services Status (chkconfig auto start up), Mail Server Services...

 
Please help!

BR

Venty
Modify message

Offline
***
Re: my ClamAV
« Reply #1 on: May 18, 2016, 01:39:58 AM »
first execute this command to uninstall

yum remove amavis -y
yum remove spamassasin -y
yum remove clamav -y

then follow this post to install again..
http://forum.centos-webpanel.com/e-mail/about-clamd-and-amavisd/msg6288/#msg6288

but you need to know how to use SSH

Offline
**
Re: my ClamAV
« Reply #2 on: May 18, 2016, 07:19:52 AM »
Hi,

thank you very much for the answer, but do you need should I uninstall all and re-install them ?? I have problem only ClamAV...??


Can I somewhere read instruction to work with SSH???  ...  I have access only to CWpanel as root user and nothing else..

BR
Venty

Offline
*****
Re: my ClamAV
« Reply #3 on: May 18, 2016, 08:52:09 AM »
Download putty use port 22 and ip for login
Username will be root

Offline
**
Re: my ClamAV
« Reply #4 on: May 18, 2016, 04:20:12 PM »
 I have problem only ClamAV...??
I uninstall all (amavis, spamassasin, clamav) and   re-install them or  uninstall only clamav?

Venty

Offline
**
Re: my ClamAV
« Reply #5 on: May 24, 2016, 05:46:49 AM »
hi,
in daily root messeges, in the end I have the following records:

cpulimit: no process killed
/etc/cron.daily/freshclam:

touch: cannot touch `/var/log/clamav/freshclam.log': No such file or directory
chmod: cannot access `/var/log/clamav/freshclam.log': No such file or directory
chown: cannot access `/var/log/clamav/freshclam.log': No such file or directory
ERROR: Problem with internal logger (UpdateLogFile = /var/log/clamav/freshclam.log).
ERROR: Can't open /var/log/clamav/freshclam.log in append mode (check permissions!).
/etc/cron.daily/logrotate:

error: stat of /var/log/lfd.log failed: No such file or directory

My ClamAV still does not work .. What to do?!!?

BR
Venty