Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - sitesme

Pages: [1]
1
SSL / Can't install SSL on domains - hostname's SSL is overriding it
« on: September 04, 2019, 06:13:01 AM »
Hi

I have the SSL working fine on the hostname but I can not get the domains and additional domains getting their own SSL certificate.

I am using LetsEncrypt and I see the SSL certificates are being generated, however, when I check if the SSL is installed correctly, externally, it says "None of the common names in the certificate match the hostname that was entered" and it shows the hostname on it, always.


Any clue on how to get the domains working with LetsEncrypt?


Thank you

2
SSL / Letsencrypt SSL renew doesn't work
« on: June 13, 2018, 12:08:42 PM »
Hi

I have Letsencrypt module enabled and I can see one certificate that expired a few days ago.
However, when I click "renew now" it shows the following message:

"[Wed Jun 13 16:07:36 +04 2018] Renew: 'domainX.com'
[Wed Jun 13 16:07:36 +04 2018] 'domainX.com' is not a issued domain, skip."

I also got a message saying that the DNS are not pointing to this server, and that is correct, they aren't. I am using an A record to point to this server.

How can I solve this please?

Thank you

3
Hi

I am trying to access the user's control panel with port 2082 but I am "Login failed!" when I try to login or "User configuration does not exist" when I try to reset the user's password by email.

I am running CentOS 7 and this was an account that was transferred from another CWP server using the "CWP -> CWP Migration". It seems like a permission problem?

I tried to create a new user account and I can login fine with this user, but not the one that was transferred.

Any help is appreciated here.

Thank you all.

4
CentOS 7 Problems / Clone a CWP CentOS 7 server
« on: March 10, 2018, 10:04:23 AM »
Hi

I am looking to clone one CentOS 7 server to another one more powerful. All data needs to be copied, including databases, PHP settings, etc.

There is only one domain installed in the server and 2-3 databases. That's it.

I read that rsync or Clonezilla would do the job but the domain is not working well on the new server, after using rsync.
We might try clonezilla...

Anyone knows a better way to do this? At the end, the most important thing is the CWP domain name, the rest could be replicated but the files under /home are the most important ones.
I am kind of in a rush to have done. Willing to pay someone to do this too, if not for an outrageous amount.

Thank you all for your help.

5
Migration from other control panels / Clone from CWP to CWP
« on: February 15, 2018, 06:37:27 PM »
Hi

Does anyone know a good / easy way to clone one CWP server?

Thank you

6
E-Mail / Connection to IMAP server failed
« on: September 10, 2017, 06:57:20 AM »
Hi

When trying to access Webmail, we get the error "Connection to IMAP server failed"

We never tried to login to Webmail before, it's the first time and the error shows up.

If someone could guide me to sort it out, I appreciate it.

7
Addons / eXtplorer 404 not found error
« on: May 24, 2017, 10:46:47 AM »
Hi

I am running CWP in two servers and both have the same problem with eXtplorer. When I install it, I can see the folder in the normal file manager but when it goes to /filemanager/ it shows a 404 Not Found error.

Looks some sort of permissions.

How can I fix this?

Thank you

8
FTP / FTP Server not running (unknown state)
« on: May 23, 2017, 03:40:51 AM »
Hi

I have a fresh installation and for some reason my FTP server is under "unknown" state and under Application Version I see "FTP version:" and the version is empty: http://dns.d.pr/9UZNp/57NDBwPs

If I press Status, it says "SUCCESS! Service pure-ftpd successfully started !" but the status remains unknown
If I press Stop it says "Failed to stop pure-ftpd.service: Unit pure-ftpd.service not loaded."
If I press Start it says "Failed to start pure-ftpd.service: Unit not found."

Do I need to install the FTP Server separately?

Thank you all

Pages: [1]