Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cwp

Pages: [1] 2 3
1
CentOS-WebPanel Bugs / Re: Strange CRON add issue
« on: September 06, 2018, 05:01:00 PM »
I writed ticket and get from You information that it is not CWP issue. came on gays :)

2
CentOS-WebPanel Bugs / Strange CRON add issue
« on: September 05, 2018, 04:06:24 PM »
Hello. On one account I have strange issue when add cron.
If I loge in as user and try to add
wget http://somesite.com

on list I see:

�Mu ��

does anybody know what is going on with it ?

3
Postfix / Re: Mail spamming or attack?
« on: August 31, 2018, 12:45:19 PM »
My clients getting many spamm massge and today I saw that SpamAssasin is installed on CWP but not enabled.

4
Informations / Re: install and configure Spamassassin
« on: August 31, 2018, 12:43:52 PM »
I sow today that SpamAssasin realy is not enabled on CWP :)
I thought all time that it is enabled.
Is there a plan to fix it by CWP or I need to configure it manually ?

5
Apache / Re: HTTP2 / SPDY
« on: August 16, 2018, 01:29:52 PM »
I want http2 without nginx.
Is there any plan to use http2 from Apache ?

6
E-Mail / Install last version of DOvecot and Postfix
« on: August 10, 2018, 01:42:32 PM »
Hello

I am thinking to install last version of Dovecot and Postfix.
Official Dovecot version is 2.2.10 - it is 5 years old.
If I install it will it stop working with CWP ??

7
CentOS 7 Problems / Re: My vps cpu always running %100
« on: August 07, 2018, 09:06:40 PM »
How many user account do you have ?
Is there any DDOS attac ?

8
CentOS-WebPanel Bugs / Re: Forgot password dosn't work
« on: June 19, 2018, 07:54:21 PM »
When it will be fixed ?

9
CentOS-WebPanel Bugs / Forgot password dosn't work
« on: June 03, 2018, 07:37:58 AM »
USER can't login to CWP. Try to use Forgot password function.

Enter correct data and get "Email does not apply to user"

I checked twice - this function dosn't work.

10
E-Mail / Re: Email "alias" root don't work
« on: May 20, 2018, 11:58:20 AM »
Still waiting for fix

11
Postfix / Re: Problems Postfix
« on: May 11, 2018, 06:09:07 AM »
resolved problems

How did You resolve it ?

12
E-Mail / Re: TLS encryption for each domains hosted with CWP
« on: May 11, 2018, 06:01:14 AM »
Can You confirm that SSL is valid for your hostname ?
https://www.digicert.com/help/

13
CentOS-WebPanel GUI / Re: Can't access CWP Admin panel
« on: May 10, 2018, 05:21:05 PM »
There is something wrong with it. I think some of last CWP update break it.

I have 3 CWP servers.

On one I didn't change hostname for a long time and there is everything ok.
I checked files and see that:
/etc/pki/tls/certs/hostname.crt is linked to srv1.server.com.cert file

On my two another servers where I can't restart CWP after hostname change I see that:
/etc/pki/tls/certs/hostname.crt is linked to srv2.server.com.crt file
and this
/etc/pki/tls/certs/srv2.server.com.crt is linked to srv2.server.com.cert file

Did You change last time something with hostname change script ?


14
E-Mail / Re: TLS encryption for each domains hosted with CWP
« on: May 10, 2018, 11:43:42 AM »
You need to use hostname as mail servers to use SSL connection

15
CentOS-WebPanel GUI / Re: Can't access CWP Admin panel
« on: May 09, 2018, 03:55:50 PM »
After I run /scripts/generate_hostname_ssl
I can connect via https connection but browser worn me about self signed cert

Then I update hostname via CWP Admin panel and try to restart cwpsrv.
It dosn't work.
I get error:
May 09 17:52:31 cwpsrv[19029]: cwpsrv: [emerg] SL_CTX_use_PrivateKey_file("/etc/pki/tls/private/hostname
May 09 17:52:31 cwpsrv[19029]: cwpsrv:configuration file /usr/local/cwpsrv/conf/cwpsrv.conf test failed
 

Pages: [1] 2 3