Author Topic: [Serious Problem] Wordpress wp-admin/wp-login.php auto redirects to https  (Read 92 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I have this problem, when I try to login in my wp dashboard (wp-admin) it redirects to a https connection.

when i type websitename.com/wp-admin, it'll show the login page but the url has is different. it says, websitename.com/login.php?redirect_to=https://websitename.com&reauth=1.

I never did anything odd, i was just install wordpress manually and later on this thing happens.


I am constantly forced to https, and just thought that I'd post here for anybody who may come across this in need of solutions

Offline
**
To Resolve this issue go to Apache Settings>>SSL Certificates>>>Auto SSL and select the domain and instsall SSL on your domain and then your issue will be resolved.