Author Topic: Autossl Common Name Error  (Read 362 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Autossl Common Name Error
« on: April 17, 2019, 09:57:47 AM »
Hello,
I just installed a new certificate to a domain with Autossl.  The certificate installed successfully but when I browse website with https, I encounter not secure error page.  Because browser display one of our other website's certificate !
When I check website with https://www.sslshopper.com , faced "None of the common names in the certificate match the name that was entered "  .
I also check downloaded certificate with a certificate-decoder and verified that common name is correct in the certificate. 
So, as I understand correct certificate downloaded but system does not display it.   Is this a common problem ?
Any help that could be provided would be very useful
Thank you.

Offline
*
Re: Autossl Common Name Error
« Reply #1 on: April 17, 2019, 11:49:48 AM »
probably its using a certificate of the other domain or server, make sure ceritificate is installed for that domain and/or rebuild webservers
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Autossl Common Name Error
« Reply #2 on: April 17, 2019, 07:45:12 PM »
I find the solution. Click on manual install, then select relevant user and domain.  All of three certificates will be loaded accordingly. Then, click save button.