Author Topic: Deleted Domain trying to re-new SSL and failing with error  (Read 423 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Deleted Domain trying to re-new SSL and failing with error
« on: June 11, 2018, 11:17:11 AM »
Hi forum:

Deleted Domain trying to re-new SSL and failing with error:

[Mon Jun 11 00:14:15 SAST 2018] dxxx.co.za:Verify error:Invalid response from http://dxxx.co.za/.well-known/acme-challenge/c0LgcDB4PPQh7C1qNJ5bi-BjD4Sb43X_-y_tlkg-mEA:
[Mon Jun 11 00:14:15 SAST 2018] Please add '--debug' or '--log' to check more details.
[Mon Jun 11 00:14:15 SAST 2018] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Mon Jun 11 00:14:16 SAST 2018] Error renew dxxx.co.za.
[Mon Jun 11 00:14:24 SAST 2018] shop.dxxx.co.za:Verify error:Invalid response from http://shop.dxxx.co.za/.well-known/acme-challenge/wFCQOsxTrBPTl6GgMMSs466v2L9jfiyaMv-xxxxx8:
[Mon Jun 11 00:14:24 SAST 2018] Please add '--debug' or '--log' to check more details.
[Mon Jun 11 00:14:24 SAST 2018] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
[Mon Jun 11 00:14:25 SAST 2018] Error renew shop.dxxx.co.za.

I am getting 2 of this mail every day.

Please any help will be appreciated very much.



Offline
*
Re: Deleted Domain trying to re-new SSL and failing with error (Solved)
« Reply #1 on: June 12, 2018, 10:01:29 AM »
I managed to fix this by deleting all the files here: below:  pertaining to the deleted account & domain:


/root/.acme.sh/cwp_certs


This solved the re new problem for me.

Offline
*
Re: Deleted Domain trying to re-new SSL and failing with error
« Reply #2 on: August 18, 2018, 05:58:39 AM »
Thanks I was having same problem and could not find the issue.

Andrew   :D

Offline
*
Re: Deleted Domain trying to re-new SSL and failing with error
« Reply #3 on: September 14, 2018, 06:50:36 PM »
Thanks I was having same problem and could not find the issue.

Andrew   :D

Glad I could help :)