Author Topic: Problems after upgrading to CWP version: 0.9.8.274  (Read 1033 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problems after upgrading to CWP version: 0.9.8.274
« on: February 05, 2018, 09:52:21 PM »
Hi! Im using CWP version: 0.9.8.274 on a centos 6 server and now i see that the client panel is on :2082 and admin still on 2030.
The problem im having is that login as a user, if i go to email accounts or forwarders or any part of the client area (logued as client), the middle frame (where it list the data) is empty.
Also, i ve to reset all client password cos the old ones didnt work.

Ideas?

Thanks 

Offline
*
Re: Problems after upgrading to CWP version: 0.9.8.274
« Reply #1 on: February 06, 2018, 08:24:13 AM »
have you contacted cwp support if you think this is an issue with cwp ?
http://centos-webpanel.com/contact
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Problems after upgrading to CWP version: 0.9.8.274
« Reply #2 on: February 06, 2018, 02:17:40 PM »
Update, the CWP updated automatically to 0.9.8.276 and the problem continue.
Ive send to support a message

Offline
***
Re: Problems after upgrading to CWP version: 0.9.8.274
« Reply #3 on: February 06, 2018, 04:13:27 PM »
Please try /scripts/restart_cwpsrv

Offline
*
Re: Problems after upgrading to CWP version: 0.9.8.274
« Reply #4 on: February 06, 2018, 04:34:32 PM »
Thanks! Restarting the panel solved the issue

Offline
***
Re: Problems after upgrading to CWP version: 0.9.8.274
« Reply #5 on: February 06, 2018, 04:35:45 PM »
awesome (-;