Author Topic: Prevent Apache/httpd Starting  (Read 439 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Prevent Apache/httpd Starting
« on: September 20, 2019, 01:49:40 PM »
Hi all,

Have CWP running with Nginx (on CentOS 7) serving pages which works perfectly.
However, even though i've supposedly disabled Apache/httpd from within CWP as well as issuing 'chkconfig httpd off' and 'systemctl disable httpd' commands, something still appears to be spawning httpd processes after a handful of hours. And i just can't work out what is causing this.

Does anyone know how to completely disable Apache and prevent it spawning processes without completely removing/uninstalling it?

Cheers all! :)
« Last Edit: September 20, 2019, 01:52:03 PM by CWPUser »

Offline
*
Re: Prevent Apache/httpd Starting
« Reply #1 on: December 02, 2019, 04:49:33 PM »
Have you found any solution to this yet?