Author Topic: [Help] All server used Cwp7 suddenly stop working...  (Read 1687 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
[Help] All server used Cwp7 suddenly stop working...
« on: November 25, 2019, 05:51:48 PM »
Hello , anyone can be please help me fix that issues, I used Cwp7 and cwp7 pro , everything working perfect until now , all website show timeout ( 524 ) I use cwp on vultr and ovh , all stop working...

Offline
*
Re: [Help] All server used Cwp7 suddenly stop working...
« Reply #1 on: November 25, 2019, 06:01:37 PM »
can you explain more about your problem ?
are you using cwppro ? or free one ?

can you login to panel ?
also check server side , firewall /apache & nginx

Offline
*
Re: [Help] All server used Cwp7 suddenly stop working...
« Reply #2 on: November 25, 2019, 06:12:05 PM »
I used both of Cwp version , pro on Vultr , and free on OVh . Now all my website on 2 server stop work and I I dont know why...

Offline
*
Re: [Help] All server used Cwp7 suddenly stop working...
« Reply #3 on: November 25, 2019, 06:13:10 PM »
Cpanel still working , but All website show 524 errors

Offline
*
Re: [Help] All server used Cwp7 suddenly stop working...
« Reply #4 on: November 25, 2019, 06:28:54 PM »
weird ,
i run many sites on many servers , there no problems
check the logs and last changes you or someone else has made
this error mean there no tcp respond from your servers
check DNS
and use this (http://ip/~username) and see if your site work or not

Offline
*
Re: [ Resolved ] All server used Cwp7 suddenly stop working...
« Reply #5 on: November 26, 2019, 03:35:08 AM »
Thank you , bro , i found my problems is fu...ki..g cloudfare , i turn off it and all domain and sub domain working . It only crash with this newest CWP version