Author Topic: Force Apache to use PHP-FPM  (Read 830 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Force Apache to use PHP-FPM
« on: February 24, 2019, 12:03:59 PM »
Hello,
When i use Force Apache to use PHP-FPM on Setup default Web Servers page,magento2 will be with error 500 on server.
How to resolve it?
Thanks!

Offline
*
Re: Force Apache to use PHP-FPM
« Reply #1 on: March 01, 2019, 06:50:02 AM »
what is the option that you select? which version of php are u using?
it seems like a php version' problem