If you are running CWP 1.16 or Below, please update to the current 1.30.
3 CVE's came out today.
2 for 1.16 and below
1 for 1.12 and below
https://sysadmin.help/viewforum.php?f=80 (https://sysadmin.help/viewforum.php?f=80)
Again, if you are running 1.30 you are safe.
It's only for the version mentioned above.