Author Topic: PMA time out when accessing via user panel  (Read 1189 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PMA time out when accessing via user panel
« on: January 09, 2019, 02:08:00 AM »
Hi.

My users can't access PMA via CWP user panel.

The URL is: [domain_of_user_account]:2030/pma/

But if I try access the PMA using the server domain ([server_domain]:2030/pma/) it works perfectly.
« Last Edit: January 09, 2019, 02:09:50 AM by ehstbr »

Offline
***
Re: PMA time out when accessing via user panel
« Reply #1 on: January 10, 2019, 03:55:22 AM »
Problem with domain resolution..??

Offline
*
Re: PMA time out when accessing via user panel
« Reply #2 on: January 10, 2019, 10:43:12 AM »
Make sure their domain points directly to the server's ip.
If they are using cloudflare or any other service it can mess with that.

Offline
*
Re: PMA time out when accessing via user panel
« Reply #3 on: March 25, 2019, 10:15:26 PM »
I experienced the same thing.

if you access PMA using IP, there will be no problem with 502 Bad Gateway. If you use a domain name then a 502 Bad Gateway message will appear.

Hope someone can provide the solution

ex.

domain.tld:2030/pma >>> 502 Bad Gateway
127.0.0.1:2030/pma >>> pma can open...

Offline
***
Re: PMA time out when accessing via user panel
« Reply #4 on: March 26, 2019, 02:04:08 AM »
I experienced the same thing.

(...)

Just you are reporting error 502 (Bad Gateway).

Check your logfile '/usr/local/cwpsrv/logs/error_log'.
This is the only way to know what is happening to your server.
Post here if you cannot understand the output.

Regards,
Netino