Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rsolo

Pages: [1]
1
Updates / Re: Error on manual update
« on: November 25, 2019, 12:22:49 PM »
What are you talking about ?

2
Updates / Error on manual update
« on: November 20, 2019, 06:34:30 AM »
Hello,

When i want to update the cwp via sh /scripts/update_cwp  ..i receive the following error ...how can i fix it ?

====================================================
============= CentOS Web Panel Cron ================
====================================================


###########################
Firewall Flush Daily Blocks
###########################


######################
Update Server Packages
######################
PHP Warning:  file_get_contents(http://centos-webpanel.com/webpanel/versions/el7.txt): failed to open stream: Connection refused in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
PHP Notice:  Undefined offset:1 in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
chmod: cannot access : No such file or directory
ls: cannot access php-fpm*: No such file or directory
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service


Can someone assist ?


3
PHP / PHP upload size questions
« on: November 13, 2019, 08:14:54 PM »
Because of mode secure i`m not able to upload vita http files which are above 100MB , can anyone tell me what to modify in order to have no upload restrictions ?
If i disable ModSecure ..it`s all good ..but i want to use and just add this exception can someone assist ?

4
PHP / Re: PHP.ini question
« on: November 13, 2019, 08:12:47 PM »
It`s because of ModSecurity ...i have to add or remove that rule

5
PHP / PHP.ini question
« on: November 13, 2019, 03:16:35 PM »
Hello,

I started to use CWP and i have some question regarding php.ini (global/user )
I`m using a file hosting script and for some reason it does not help if i change the values ( for max upload ..etc etc etc ) in here

/usr/local/cwp/php71/php.ini
/usr/local/cwpsrv/conf/cwpsrv.conf

When i try to upload a file that is more then 100MB is always failing , in my phpinfo.php , i see the changes , and yes i know you will say it`s something in the script ...but i have it installed on another server with CPanel , i have the same settings ( even php version and apache ...etc ) ...

So i`m wondering has any of you had this issue before and can tell what do i need to modify ?

Kind Regards,
rsolo

Pages: [1]