Author Topic: User Panel stopped logging in after update  (Read 477 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
User Panel stopped logging in after update
« on: September 09, 2019, 09:59:11 AM »
Thi si sthe second time I am facing this issue after updating the CWP. Again, when user tries to login, the login button gets changed to Please Wait... for infinite time.
I tried to inspect and found the response which says Please donot use special characters. I removed the special character from password and tried logging in again and this time there was no response in the network tab of inspect element.

Then I jumped to the COnsole Tab of Inspect element window to find out whats happening and I got the following error:

VM523:1 Uncaught SyntaxError: Unexpected end of JSON input
    at JSON.parse (<anonymous>)
    at Object.complete ((index):207)
    at i (jquery-3.1.1.min.js:2)
    at Object.fireWith (jquery-3.1.1.min.js:2)
    at A (jquery-3.1.1.min.js:4)
    at XMLHttpRequest.<anonymous> (jquery-3.1.1.min.js:4)

The logging in issue is repeated again and again after every update. How to solve this permanently and why doesnt support team test the things deeply before throwing an update?

Offline
*
Re: User Panel stopped logging in after update
« Reply #1 on: September 09, 2019, 11:20:42 AM »
this bug in new version : 0.9.8.884

Offline
*
Re: User Panel stopped logging in after update
« Reply #2 on: September 09, 2019, 11:23:21 AM »
Same by me  >:(


Offline
*
Re: User Panel stopped logging in after update
« Reply #4 on: September 09, 2019, 12:49:07 PM »
I witnessed the same issue two updates before too. Support team resolved it by throwing another update. Its strange and sad to see that the same error has come up again and they have taken so long to rectify it. My users are asking me again and again to provide them the login to their account and I am helpless.

Offline
***
Re: User Panel stopped logging in after update
« Reply #5 on: September 09, 2019, 03:13:40 PM »
Hi,

and what to do with -  when adding a new domain through the user panel - the folder it creates for it is 1001 99 (must 1001 1001) and permissions 750 (must 755)....


BR
Venty

Offline
*
Re: User Panel stopped logging in after update
« Reply #6 on: September 09, 2019, 04:22:02 PM »
I think all of us should create support tickets. The support team doesnt look too encouraged regarding this issue. Seems like they havent received enough complaints regarding this so this is not a known issue for them.

Offline
*
Re: User Panel stopped logging in after update
« Reply #7 on: September 09, 2019, 05:21:39 PM »
i have already send massage
but no answer :( no support


Message Sent

Thank you for your message, we will be in touch very shortly.

Offline
*
Re: User Panel stopped logging in after update
« Reply #8 on: September 09, 2019, 06:53:21 PM »
Hello

There is already a new version that solves this problem, please update from your administration panel or by running the following command

Code: [Select]
sh /scripts/update_cwp

Offline
*
Re: User Panel stopped logging in after update
« Reply #9 on: September 10, 2019, 02:51:07 AM »
sh /scripts/update_cwp

No hace nada, ya que tengo la ulitma version disponible adjunto capture.

http://prntscr.com/p41tat

El problema persiiste en todas la cuentas..

It does nothing, since I have the latest available version attached capture. http://prntscr.com/p41tat The problem persisted in all accounts .


Offline
*
Re: User Panel stopped logging in after update
« Reply #10 on: September 10, 2019, 03:38:27 AM »
Hello

There is already a new version that solves this problem, please update from your administration panel or by running the following command

Code: [Select]
sh /scripts/update_cwp

Hi,

Problem persists with the latest version 0.9.8.885 CWPro.

Please, I need help.

Offline
*
Re: User Panel stopped logging in after update
« Reply #11 on: September 10, 2019, 03:50:41 AM »
Hi,
try to run cwp update two times:

Code: [Select]
sh /scripts/update_cwp
it worked for me

Offline
*
Re: User Panel stopped logging in after update
« Reply #12 on: September 10, 2019, 04:52:51 AM »
Now in the update, there is an issue with FTP account creation. Please go through this thread:
http://forum.centos-webpanel.com/centos-webpanel-bugs/ftp-creation-not-working-after-update

Offline
*
Re: User Panel stopped logging in after update
« Reply #13 on: September 10, 2019, 09:09:28 AM »
sh /scripts/update_cwp

It doesn't work for me, since I have the latest version available I execute the command several times and it doesn't make any changes. Any solution? centos +.10 64bits.

http://prntscr.com/p45spy

Offline
*
Re: User Panel stopped logging in after update
« Reply #14 on: September 10, 2019, 10:24:08 AM »
me too :(